Search found 40 matches

by sportmaster
Thu Jun 12, 2014 1:16 am
Forum: Technical Discussion
Topic: Strange Shifting Issue
Replies: 3
Views: 1195

Strange Shifting Issue

Hi all, I've been absent for a while, mostly because the bike has been running great, but I have had an issue that is just annoying enough now to become a problem: When I am shifting from first to second sometimes (especially at high revs and especially in the most embarrassing possible situations) ...
by sportmaster
Mon Aug 05, 2013 9:59 am
Forum: Technical Discussion
Topic: Working on bottom end without tearing down top?
Replies: 2
Views: 846

Working on bottom end without tearing down top?

I rebuilt the top end of my engine this last winter, and it runs a lot better and the compression is up, but it will intermittently have trouble shifting. Like at full throttle in second gear it will pop out of second into neutral, and sometimes it won't shift into third until I try three or four ti...
by sportmaster
Tue Jul 30, 2013 9:04 pm
Forum: Technical Discussion
Topic: Backfire and sputter above 5k RPM
Replies: 9
Views: 3377

Re: Backfire and sputter above 5k RPM

Got it back working again. To sum up what was wrong: Fuel filter was clogged and not letting enough gas through. Lots of sediment was getting to the filter because I only used the tank in reserve because I was too cheap to buy enough gas, and there was sediment in the tank because I welded on it whi...
by sportmaster
Thu Jul 25, 2013 11:07 pm
Forum: Technical Discussion
Topic: Backfire and sputter above 5k RPM
Replies: 9
Views: 3377

Re: Backfire and sputter above 5k RPM

It works!! Just well enough to leave me stranded. FUCK! Took out the washer I had in there, taking each needle back to stock. It takes a while to get started, but finally stays going on its own and idles on all four cylinders. I took it out for a spin, it pulls great all the way through, except for ...
by sportmaster
Thu Jul 25, 2013 4:07 pm
Forum: Technical Discussion
Topic: Backfire and sputter above 5k RPM
Replies: 9
Views: 3377

Re: Backfire and sputter above 5k RPM

Damn I'm lost. Where are the cylinder side holes? It's weird because mine is an '80 and there are still air cutoff diaphrams. Either way, on the cylinder side it is smooth, there are no holes coming out. I may just put it all back together and take out the washer I put in each. It ran great before t...
by sportmaster
Wed Jul 24, 2013 10:35 am
Forum: Technical Discussion
Topic: Backfire and sputter above 5k RPM
Replies: 9
Views: 3377

Re: Backfire and sputter above 5k RPM

Thanks for the input! I think I will make a video later today explaining exactly what I have going on. The tank was lined last year around this time, but still little specs of rust come out occasionally (I'm so tired of dealing with it), which is why I have an inline filter on it. Last night I took ...
by sportmaster
Tue Jul 23, 2013 7:54 pm
Forum: Technical Discussion
Topic: backfiring at 5000 rpm -FIXED
Replies: 5
Views: 1179

Re: backfiring at 5000 rpm -FIXED

Lesson I just learned: After doing the same thing (I put two washers = 1mm) I realized you don't have to split the carbs to pull out the slides. Unscrew where the slide arm meets the throttle bar/ rod that connects all the carbs, then take the spring out from half way down where the arm pivots and y...
by sportmaster
Tue Jul 23, 2013 5:54 pm
Forum: Technical Discussion
Topic: Backfire and sputter above 5k RPM
Replies: 9
Views: 3377

Backfire and sputter above 5k RPM

Since I bought it more than a year ago, it has never rev'd above 5 or 6k rpm. I rebuilt the top end to fix leaky valve stem seals, and replaced the carb boots with fuel hose. It worked perfect (rev'd to redline) for about a month this spring when I rode it, until the hoses deteriorated and started l...
by sportmaster
Tue May 21, 2013 2:40 pm
Forum: Show it off
Topic: '80 CB650 Bobber project
Replies: 73
Views: 30502

Re: '80 CB650 Bobber project

Can you post more pictures of your batterybox under the swingarm? I'm trying to do the same thing. Where did you put the R/R and solenoid and other electronics?
by sportmaster
Sun Apr 07, 2013 6:55 pm
Forum: Technical Discussion
Topic: Repainted/Rebuilt Top End & valve seat Q's?
Replies: 1
Views: 883

Repainted/Rebuilt Top End & valve seat Q's?

Spent the winter season pulling the engine out, tearing it down to the head gasket and rebuilding it. Cleaning between the fins, especially the baked on debris is a huge pain in the ass, enough to where I never ever want to do that again. After a good clean, I took some VHT engine paint to it and ma...
by sportmaster
Tue Sep 04, 2012 11:37 am
Forum: Technical Discussion
Topic: Bike "hits a wall" after warming up; loses power -> dies
Replies: 7
Views: 1114

Re: Bike "hits a wall" after warming up; loses power -> dies

Ah it took me a minute to understand how that would diagnose the symptoms, but from what I'm guessing: the float bowls are full wen I start it, and are not filling quickly enough to keep the engine running, which corresponds to the time it takes to "warm up"? That seems like the simplest s...
by sportmaster
Mon Sep 03, 2012 1:57 pm
Forum: Technical Discussion
Topic: Bike "hits a wall" after warming up; loses power -> dies
Replies: 7
Views: 1114

Re: Bike "hits a wall" after warming up; loses power -> dies

Something might be seizing up. but what jets you running? Might be to rich as you dont need choke. I'm running pods with 120 mains (I don't think they are worth the look from what I've read, but I don't have jets to rejet if I go back to an airbox). Also the bike dies regardless of the choke positi...
by sportmaster
Mon Sep 03, 2012 1:54 pm
Forum: Technical Discussion
Topic: Bike "hits a wall" after warming up; loses power -> dies
Replies: 7
Views: 1114

Re: Bike "hits a wall" after warming up; loses power -> dies

Well, I tested the pulsar generators and they read out to be 548 and 521 this morning (about 70 degrees). That was when the bike was cold. Should I try warming it up and seeing?
by sportmaster
Sun Sep 02, 2012 10:19 pm
Forum: Technical Discussion
Topic: Bike "hits a wall" after warming up; loses power -> dies
Replies: 7
Views: 1114

Bike "hits a wall" after warming up; loses power -> dies

I have put too much money into this project and have yet to have it running right... It's a 1980 CB650, and it LOOKS sexy, but doesn't ride well. It starts up amazingly quickly, like on the second revolution of the starter, and even without choke. However, after about two or three minutes of running...
by sportmaster
Tue Aug 21, 2012 10:33 pm
Forum: Bikes
Topic: 1980 Custom very nice parts---SOLD-----
Replies: 7
Views: 2790

Re: 1980 Custom very nice parts-going to the dumpster this w

I picked up some jb weld, so I might be able to fix the fuse on my own now. However if you do have the collar I would be interested.

Go to advanced search