Signal Relay

General motorcycle conversation

Moderators: Volker_P, tidd650

Hamman
Posts: 19
Joined: Fri Jul 21, 2017 10:49 am

Signal Relay

Postby Hamman » Mon Oct 23, 2017 10:24 am

Hey guys, seeing if some of you may have some ideas. I am installing new signals on the 82 Hawk and have hit a snag. I bought a new electronic flasher relay to accommodate the LED signals. There are 3 wires I am seeing, a green/white, green and gray. When I bought the bike it had no signals and the wires were tucked away and zip-tied up :? My flasher relay is a two wire, black/red. Looking at the schematic in my Haynes manual it is showing that it is a 3 wire system, but online diagrams show me only a two wire using the green/white and gray wires. With the new relay plugged into the green/white and green I believe it keeps blowing the tail light fuse when I apply the front brake switch.

So, does anyone know which wires my new relay should plug into? The green/white wire is always receiving battery voltage with key on as I checked with my meter and I am assuming that the green is ground or a spare ground perhaps and the gray is the signal wire???
Thanks guys :D

User avatar
Folsoml
Posts: 1400
Joined: Sat Apr 07, 2012 9:02 pm
Location: North Florida

Re: Signal Relay

Postby Folsoml » Tue Oct 24, 2017 5:09 am

I can't speak for how your new relay should plug, but the original relay only had two places into which to plug. The wiring harness going to the relay had three plugs. The green plug was extra, and it is a ground wire. I'm not sure the reason for it, other than to torment new mechanics. :lol:
Have a problem with your CB650? Have a technical question? Click here!


My Current Bikes: 2005 HD FLHTCUI Electra Glide Ultra Classic, 2007 Yamaha Vino,


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 11 guests