Wacky Idle

If it's broken or just needs tweaked

Moderators: Volker_P, tidd650

rockyjames
Posts: 1
Joined: Sun Jul 23, 2017 8:50 pm

Wacky Idle

Postby rockyjames » Thu Jul 27, 2017 5:13 pm

I have a 1979 cb650 with ~19,000 miles. Right after I bout it, I went through the carbs and cleaned them thoroughly. After doing so, the bike ran flawlessly. I took it for a ride in the city and then on the highway, and after exiting the highway I noticed the idle was really rough. I limped home and parked it. The next morning I attempted to start it, and it only fired up and ran on one cylinder.

My first thought was that some junk in the fuel system must have caused a clog, so I pulled off the carbs again and cleaned out the jets even though they seemed fine. I fired it up again and it would only run on cylinders 1 and 4 (getting closer I guess).

tested the spark plugs -- good
tested the plug boots -- good
tested the coils -- good
tested the spark units -- strange readings (not good)

I replaced both the spark units and now the idle hangs at ~3000 after a good rev and VERY slowly will return to ~1100, but all cylinders are firing now

I assume the bike is running lean?

Not sure how that's possible since I only touched the jets and nothing else?

Any Ideas?

User avatar
Folsoml
Posts: 1351
Joined: Sat Apr 07, 2012 9:02 pm
Location: North Florida

Re: Wacky Idle

Postby Folsoml » Fri Jul 28, 2017 5:34 am

Welcome to the forum!

It sounds like you have an air leak in one or more of the insulators that connect your carbs to the cylinder head. Crank the bike and let it idle (if you leave it running for more than a minute or so, you need something to blow air across the motor to keep it cool). Take brake cleaner spray (not carb cleaner) and spray it on the insulators one at a time. If the idle changes at all while you are spraying, that indicates an air leak.
Have a problem with your CB650? Have a technical question? Click here!

Want to know how to post pictures? Click here!

My Current Bikes: 2005 HD FLHTCUI Electra Glide Ultra Classic, 2007 Yamaha Vino,


Return to “Technical Discussion”

Who is online

Users browsing this forum: Bing [Bot] and 7 guests